Videos processing slowly
Incident Report for SmugMug
Resolved
Video processing has caught up. The video processing time is still slightly slower than normal but we expect it to be full speed soon.
Posted Apr 30, 2014 - 13:22 PDT
Investigating
Video uploads are processing slowly. Our friends who handle our video processing are working on a networking problem that has been slowing down encoding for the past two hours.
Posted Apr 30, 2014 - 11:38 PDT
This incident affected: Uploads.