Statistics delayed
Incident Report for SmugMug
Resolved
Statistics are over 90% caught up in backlog processing and will be on their normal schedule by late tonight. We're closing out this status update; please contact our Support Heroes if you have further questions about photo/video view stats.
Posted Jul 01, 2014 - 16:14 PDT
Update
Statistics are continuing to catch up to current data.
Posted Jun 30, 2014 - 11:01 PDT
Update
We expect stats to be back to normal by late tonight.
Posted Jun 26, 2014 - 12:16 PDT
Update
Our backlogged statistics data are catching up. We'll update here when the stats are back to normal.
Posted Jun 25, 2014 - 17:23 PDT
Identified
Statistics on Photo/Video views have been delayed since early this morning. We will update when the problem has been repaired.
Posted Jun 25, 2014 - 11:49 PDT