Smart gallery update delays
Incident Report for SmugMug
Resolved
This incident has been resolved.
Posted Feb 28, 2015 - 11:59 PST
Update
We are expecting this set of processing to be caught up and running normally by 2/28 Noon (Pacific time).
Posted Feb 27, 2015 - 11:39 PST
Monitoring
Certain Smart Galleries are backlogged in processing and may be take longer than normal to reflect changes.
Posted Feb 27, 2015 - 01:13 PST