Customer login to custom domains results in an SSL cert warning
Incident Report for SmugMug
Resolved
This problem started at 20:50 Pacific and was fixed at 22:46. Thank you for your patience.
Posted Sep 11, 2014 - 23:07 PDT
Identified
Customer logins to custom domains currently result in an SSL certificate warning. We're fixing the problem now.
Posted Sep 11, 2014 - 22:41 PDT
This incident affected: Web, Photos/Videos, Search, Support & Help Pages, and Uploads.