Uploads processing slowly
Incident Report for SmugMug
Resolved
Upload processing is up to date. Any uploads you've made have been processed; thank you for your patience!
Posted Feb 27, 2014 - 23:41 PST
Monitoring
Upload processing is now quickly catching up.
Posted Feb 27, 2014 - 23:26 PST
Identified
Uploads are processing slowly while we make a processing improvement. Processing should be back to normal shortly.
Posted Feb 27, 2014 - 22:54 PST
This incident affected: Web and Uploads.