Bad code push
Incident Report for SmugMug
Resolved
SmugMug is running normally. Site performance should return to normal in about ten minutes.
Posted Aug 24, 2013 - 18:54 PDT
Identified
We pushed out a production bug; we're in the process of reverting it.
Posted Aug 24, 2013 - 18:47 PDT