Videos processing slowly
Incident Report for SmugMug
Resolved
Video uploads are now processing normally. Videos that were uploaded during the past few hours and delayed will be queued for processing and ready shortly.
Posted Sep 19, 2014 - 17:43 PDT
Identified
Video uploads are again processing slowly due to an API problem from our video encoder. Our encoding provider is working on a fix. When the fix is completed, videos that have been uploaded will complete processing.
Posted Sep 19, 2014 - 14:38 PDT
This incident affected: Photos/Videos and Uploads.