Cart checkouts timing out
Incident Report for SmugMug
Resolved
Our cart is operating normally as of 13:40 Pacific.
Posted Dec 15, 2013 - 13:52 PST
Identified
A problem with our payment processing company is causing our shopping cart to time out on some checkouts. We are working with them to fix the problem as quickly as is possible.
Posted Dec 15, 2013 - 12:58 PST