Search indexing for uploads is delayed
Incident Report for SmugMug
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 20, 2017 - 14:14 PST
Investigating
Search indexing for uploads has been delayed since 1/20 1:00 AM Pacific. This affects searching on recent photos, and recent metadata such as keywords. We have been working with our search provider to resolve this problem.
Posted 11 months ago. Jan 20, 2017 - 11:26 PST
This incident affected: Web, Search, and Uploads.