Certain API operations failing, affecting Lightroom plugin
Incident Report for SmugMug
Resolved
This incident has been resolved.
Posted Jul 14, 2016 - 14:15 PDT
Identified
We have identified a problem with API operations that is causing errors in some API functions, such as Lightroom plugin new gallery creation. We're getting to the bottom of this bug and will update with more info once we've made a fix.
Posted Jul 14, 2016 - 13:57 PDT
This incident affected: Web, Photos/Videos, and Uploads.