Errors on custom domain page loading

Incident Report for SmugMug

Resolved

This incident has been resolved.
Posted 4 years ago. Mar 10, 2021 - 04:45 PST

Investigating

Custom domains are having issues with how some website pages are displaying. We're getting to the bottom of this bug and will update with more info once we've made a fix.
Posted 4 years ago. Mar 10, 2021 - 04:18 PST
This incident affected: Web.