Stats are processing slowly
Incident Report for SmugMug
Resolved
This incident has been resolved. Stats are within 24 hours of real-time.
Posted Jan 18, 2024 - 12:03 PST
Update
The backlog has not processed as fast as expected; there remains about 36 hours worth of catch up to go. Stats should be fully back to normal by midday Friday.
Posted Jan 17, 2024 - 15:13 PST
Update
Stats from previous days are about halfway through processing and should be fully back to normal later today (Tuesday 1/16).
Posted Jan 16, 2024 - 01:27 PST
Update
Our stats are now filling in for previous days. We'll provide another update tonight with a progress report.
Posted Jan 15, 2024 - 11:42 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2024 - 10:20 PST
Investigating
Stats are processing slowly. Our engineers are investigating this issue.
Posted Jan 15, 2024 - 09:39 PST