Some Source images not processing

Incident Report for SmugMug

Resolved

This incident has been resolved.
Posted Feb 07, 2024 - 14:44 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 07, 2024 - 13:56 PST

Investigating

We are currently investigating this issue.
Posted Feb 07, 2024 - 13:19 PST
This incident affected: Web, Photos/Videos, and Uploads.