Delays in sitemap updates

Incident Report for SmugMug

Resolved

This incident has been resolved.
Posted Jan 27, 2023 - 20:39 PST

Monitoring

We are aware of some delays in the updating of sitemaps and we are working through the updates.
Posted Sep 19, 2022 - 10:48 PDT