Add-to-cart failing in some browsers
Incident Report for SmugMug
Resolved
This bug has been resolved. You may need to refresh the page and repopulate the cart if you encountered this issue.
Posted May 24, 2024 - 12:30 PDT
Identified
Add-to-cart is failing in some browser configurations. Our engineers are on the case and will have a fix shortly.
Posted May 24, 2024 - 12:13 PDT
This incident affected: Web.