Uploads processing slowly

Incident Report for SmugMug

Resolved

All uploaded images have now been processed.
Posted Jul 24, 2024 - 17:32 PDT

Update

The fix has proven to be working and accepted uploads have been processing rapidly, we are just waiting for all queues to drain.
Posted Jul 24, 2024 - 17:27 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2024 - 17:26 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 24, 2024 - 16:48 PDT

Investigating

Uploads are processing slowly. Our team is working on a fix.
Posted Jul 24, 2024 - 14:13 PDT
This incident affected: Uploads.