Legacy uploads failing
Incident Report for SmugMug
Resolved
We've fixed this problem. Thank you for your patience.
Posted Oct 22, 2014 - 21:06 PDT
Identified
We have identified the source of this bug and are working on a fix.
Posted Oct 22, 2014 - 20:57 PDT
Investigating
Uploading using our legacy upload tool is currently broken. We are working on a solution.
Posted Oct 22, 2014 - 20:49 PDT
This incident affected: Uploads.