Videos processing slowly
Incident Report for SmugMug
Resolved
Video processing returned to normal late last night.
Posted Apr 16, 2014 - 00:01 PDT
Monitoring
Videos are processing again. We'll close this when we're caught up.
Posted Apr 15, 2014 - 21:57 PDT
Identified
Video uploads are processing slowly due to availability issues with our video processing vendor. Uploaded videos will be processed as soon as our friends have recovered.
Posted Apr 15, 2014 - 19:39 PDT
This incident affected: Web and Photos/Videos.