Uploads processing slowly
Incident Report for SmugMug
Resolved
Our upload processing caught up to current at 19:50 PDT.
Posted Aug 31, 2013 - 20:46 PDT
Monitoring
We're now crushing our upload processing queue down to normal levels. We'll post an update here when everything is caught up. Apologies for the delays in processing; we'll try to do better next time.
Posted Aug 31, 2013 - 17:21 PDT
Identified
We've identified one more performance bug that has been slowing upload processing. Working on it.
Posted Aug 31, 2013 - 15:42 PDT
Monitoring
We've replaced the systems that were causing slowness. We'll keep an eye on performance as we work through the image processing queue, and update here when we're caught up on processing.
Posted Aug 31, 2013 - 14:17 PDT
Update
We isolated the problem to a caching problem that is also affecting overall loading times. We're working on fixing the bad cache.
Posted Aug 31, 2013 - 10:52 PDT
Identified
Uploads are processing slowly. Our team is working on a fix. Uploads may take several minutes to process until this problem has been resolved.
Posted Aug 31, 2013 - 09:54 PDT