Lightroom plugin problems
Incident Report for SmugMug
Resolved
This incident has been resolved.
Posted Mar 31, 2016 - 17:47 PDT
Monitoring
We've identified the source of the problem and should have it fixed shortly. It was also causing issues with the iOS and Android SmugMug apps.
Posted Mar 31, 2016 - 17:04 PDT
Investigating
We’ve been seeing some issues with authorization in our Lightroom plugin affecting some customers. We are continuing to work on this and will update you when we have a fix.
Posted Mar 31, 2016 - 08:39 PDT
This incident affected: Web and Uploads.