Images loading slowly
Incident Report for SmugMug
Resolved
As of 18:00 we are serving images reliably and they have ramped up to normal speeds. We are working on measures to prevent this problem from occurring in the future. Thank you for your patience.
Posted Nov 14, 2013 - 18:48 PST
Update
We are continuing to make progress on this problem, and image loading performance is improving.
Posted Nov 14, 2013 - 17:39 PST
Monitoring
We've turned up additional capacity to handle this problem. We estimate that image loading will be back to normal in ten minutes.
Posted Nov 14, 2013 - 17:13 PST
Identified
Images are loading more slowly than usual and in some cases not loading. Our engineers are on the case.
Posted Nov 14, 2013 - 16:38 PST
This incident affected: Photos/Videos.