Upload errors
Incident Report for SmugMug
Resolved
We identified the reason a small percentage of uploads were failing and have put a fix in place to prevent it from happening again.
Posted Apr 30, 2014 - 21:26 PDT
Investigating
We're investigating an error that is causing a small number of uploads to fail.
Posted Apr 30, 2014 - 20:51 PDT
This incident affected: Uploads.