Videos processing slowly
Incident Report for SmugMug
Resolved
Video processing speeds have returned to normal. All previously uploaded videos are ready now.
Posted Sep 19, 2014 - 00:49 PDT
Identified
Video uploads are processing slowly due to an API problem that our video encoder is currently having. Our encoding provider is working on a fix. When the fix is completed, videos that have been uploaded will complete processing.
Posted Sep 18, 2014 - 19:53 PDT
This incident affected: Web, Photos/Videos, and Uploads.