Search indexing for uploads is delayed.
Incident Report for SmugMug
Resolved
We've resolved the delays in search. Some updates from earlier today will be requeued for indexing.
Posted 11 months ago. Nov 04, 2016 - 23:19 PDT
Identified
Search indexing for uploads has been delayed since 11/4 10 AM Pacific. This affects searching on recent photos, and recent metadata such as keywords. We have been working with our search provider to resolve this problem.
Posted 11 months ago. Nov 04, 2016 - 21:17 PDT
This incident affected: Search.