Videos processing slowly
Incident Report for SmugMug
Resolved
Video processing speeds have returned to normal.
Posted Mar 29, 2014 - 19:21 PDT
Identified
Video uploads are processing slowly. We’re on the case.
Posted Mar 29, 2014 - 16:32 PDT
This incident affected: Web, Photos/Videos, and Uploads.