Slow Stats Processing
Incident Report for SmugMug
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 28, 2018 - 13:40 PST
Identified
We've identified the bug causing this problem and will be reprocessing stats from 2/16-2/22.
Posted 4 months ago. Feb 24, 2018 - 01:33 PST
Investigating
Stats processing is delayed and image counts may be under-reported. We're working to get everything back to normal ASAP.
Posted 4 months ago. Feb 22, 2018 - 13:10 PST
This incident affected: Web.