Custom image sizes not loading
Incident Report for SmugMug
Resolved
Custom image sizes are now loading properly.
Posted Mar 06, 2014 - 15:25 PST
Identified
We have identified an issue with custom image sizes and are in the process of fixing the issue. This will also affect some retina based devices, tablets and phones.
Posted Mar 06, 2014 - 15:16 PST
This incident affected: Photos/Videos.