Videos processing slowly
Incident Report for SmugMug
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 24, 2016 - 03:39 PDT
Monitoring
We've worked with our video encoding provider to increase their video processing capacity, and are pressing them for more. We are continuing to process the backlog of uploaded videos.
Posted 11 months ago. Aug 23, 2016 - 14:21 PDT
Update
Image upload processing times have returned to normal.
Posted 11 months ago. Aug 23, 2016 - 02:53 PDT
Update
We're also working on our image processing speeds.
Posted 11 months ago. Aug 23, 2016 - 02:08 PDT
Identified
Video uploads are processing slowly. We’re currently being slowed by an API rate limit, and are working with our provider to increase it.
Posted 11 months ago. Aug 22, 2016 - 23:37 PDT
This incident affected: Uploads.