Indexing for uploads processing slowly
Incident Report for SmugMug
Resolved
Keyword and other time-sensitive search indexing is caught up as of 19:15 Pacific.
Posted Dec 18, 2013 - 21:07 PST
Monitoring
Indexing for uploads has been delayed. We've brought up additional capacity to catch up on this processing.
Posted Dec 18, 2013 - 14:10 PST
This incident affected: Uploads.