HTTPS pages not loading
Incident Report for SmugMug
Resolved
The time period when some HTTPS pages were not loading was from 10:55 - 11:17 Pacific.
Posted Oct 24, 2014 - 13:46 PDT
Monitoring
We have fixed the issue serving HTTPS and are continuing our investigation.
Posted Oct 24, 2014 - 11:20 PDT
Investigating
Currently our web pages that are served via HTTPS (cart, user settings) are failing to load. We are investigating the problem.
Posted Oct 24, 2014 - 11:08 PDT
This incident affected: Web, Photos/Videos, Search, Support & Help Pages, and Uploads.