Videos processing slowly
Incident Report for SmugMug
Resolved
Video processing is back to full speed.
Posted Jan 22, 2014 - 17:52 PST
Identified
Video uploads are processing slowly due to upstream processing delays. We’re on the case.
Posted Jan 22, 2014 - 14:16 PST
This incident affected: Photos/Videos.