Videos Processing Slowly
Incident Report for SmugMug
Resolved
We identified the problem with videos processing slowly. Videos are back to normal processing times.
Posted Jan 23, 2014 - 14:06 PST
Investigating
Video uploads are processing slowly this morning. We're looking into the cause.
Posted Jan 23, 2014 - 10:53 PST
This incident affected: Web, Photos/Videos, and Uploads.