Pages/Images loading problems in some regions
Incident Report for SmugMug
Resolved
Our CDN reports stabilized DNS in these regions as of 11:55 Pacific, and they are continuing to investigate the cause of the problem.
Posted Oct 14, 2015 - 12:21 PDT
Investigating
We're monitoring reports from our customers on regional CDN errors in central US and London sporadically causing images and pages to not load. Our CDN is having a higher DNS error rate in those regions currently and is actively working on the problem.
Posted Oct 14, 2015 - 11:39 PDT
This incident affected: Web and Photos/Videos.