Upload problems
Incident Report for SmugMug
Resolved
This incident has been resolved.
Posted Aug 22, 2015 - 07:30 PDT
Update
We are continuing to repair and work around the issue that is causing upload problems.
Posted Aug 22, 2015 - 04:05 PDT
Identified
We've identified the problem and have turned off uploading as we continue to work to repair it.
Posted Aug 22, 2015 - 00:20 PDT
Investigating
We’re seeing some issues with photo and video uploads. We’ll take a closer look and will update you when we have a fix.
Posted Aug 21, 2015 - 23:04 PDT