Austrailia network problems
Incident Report for SmugMug
Resolved
We've routed around the problem in Australia.
Posted Aug 24, 2014 - 12:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2014 - 02:27 PDT
Investigating
We are seeing some problems connecting to SmugMug sites in Austrailia right now. We are working with our CDN to resolve the issue. All other regions are operational.
Posted Aug 24, 2014 - 02:10 PDT
This incident affected: Web and Photos/Videos.