Pages loading slowly / Sporadic networking outage
Incident Report for SmugMug
Resolved
The networking outage we experienced has been resolved by our provider and the site is responding normally again.
Posted Sep 13, 2013 - 10:22 PDT
Monitoring
We're still seeing sporadic networking issues between some of our servers as well as some of our labs. Redundant systems have managed the large majority of these networking issues. Please email our support heroes if you are seeing any problems.
Posted Sep 13, 2013 - 09:07 PDT
Identified
Pages are sporadically loading more slowly than usual due to network connectivity issues. Our engineers are on the case.
Posted Sep 13, 2013 - 08:31 PDT