Videos processing slowly
Incident Report for SmugMug
Resolved
Videos processing is caught up and is back to normal speed.
Posted Feb 19, 2015 - 12:02 PST
Investigating
Video uploads are processing slowly due to a problem with our video encoding provider. We’re on the case.
Posted Feb 19, 2015 - 10:30 PST
This incident affected: Photos/Videos.