Upload problems
Incident Report for SmugMug
Resolved
Upload activity has returned to normal.
Posted Aug 30, 2013 - 15:16 PDT
Monitoring
Our previous update has fixed our upload issues. We'll continue to monitor for problems for the next few hours.
Posted Aug 30, 2013 - 14:01 PDT
Update
We've rolled out a fix that has reduced upload problems and are still investigating other reasons for errors.
Posted Aug 30, 2013 - 13:42 PDT
Update
We've narrowed the upload problems down to a few areas and are still investigating.
Posted Aug 30, 2013 - 13:05 PDT
Investigating
We’re seeing some issues with photo and video uploads. We’ll take a closer look and will update you when we have a fix.
Posted Aug 30, 2013 - 12:13 PDT